<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd" xmlns:og="http://ogp.me/ns#">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>Systems &#8211; a tribute to Braun Design | David Report</title>
        <meta http-equiv="Content-language" content="en-US" />
<meta property="og:title" content="Systems &#8211; a tribute to Braun Design" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="David Report" />
<meta property="og:image" content="http://davidreport.com/dr-logo-sq.jpg" />
<meta property="fb:app_id" content="504688735" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://davidreport.com/wp-content/themes/davidreport/images/favicon.png" type="image/png" />
        <link rel="stylesheet" type="text/css" media="all" href="http://davidreport.com/wp-content/themes/davidreport/style.css" />
        <!--[if IE]><link rel="stylesheet" type="text/css" media="all" href="http://davidreport.com/wp-content/themes/davidreport/ie.css" /><![endif]-->
                
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article" />
	<meta prefix="og: http://ogp.me/ns#" property="og:title" content="Systems &#8211; a tribute to Braun Design" />
	<meta prefix="og: http://ogp.me/ns#" property="og:url" content="http://davidreport.com/201501/systems-tribute-braun-design/" />
	<meta prefix="og: http://ogp.me/ns#" property="og:image" content="http://static.davidreport.com/2015/01/braun-systems-exhibition.jpg" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:published_time" content="2015-01-19" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:modified_time" content="2015-01-19" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:author" content="http://davidreport.com/author/david/" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:tag" content="commercial life" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:tag" content="design" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:tag" content="braun" />
	<meta prefix="article: http://ogp.me/ns/article#" property="article:tag" content="dieter rams" />
	<meta prefix="og: http://ogp.me/ns#" property="og:site_name" content="David Report" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="David Report &raquo; Feed" href="http://davidreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Report &raquo; Comments Feed" href="http://davidreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Report &raquo; Systems &#8211; a tribute to Braun Design Comments Feed" href="http://davidreport.com/201501/systems-tribute-braun-design/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/davidreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://davidreport.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=ae3bfee518b91f6aed29cc6b2b5279e5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://davidreport.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://davidreport.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://davidreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcirrus-cloudStyle-css'  href='http://davidreport.com/wp-content/plugins/wp-cirrus/cirrusCloud.css?ver=0.6.11' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-990040-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-990040-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://davidreport.com/wp-content/plugins/wp-cirrus/wp_cirrus_gwt/wp_cirrus_gwt.nocache.js?ver=0.6.11'></script>
<script type='text/javascript' src='http://davidreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://davidreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://davidreport.com/wp-content/themes/davidreport/js/jquery.cycle.all.min.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5'></script>
<script type='text/javascript' src='http://davidreport.com/wp-content/themes/davidreport/js/jquery.cookie.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5'></script>
<script type='text/javascript' src='http://davidreport.com/wp-content/themes/davidreport/js/script.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5'></script>
<link rel='https://api.w.org/' href='http://davidreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://davidreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://davidreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Imperfect Design by Van Eijk &#038; Van der Lubbe' href='http://davidreport.com/201501/imperfect-design-van-eijk-van-der-lubbe/' />
<link rel='next' title='Corinthia hotels &#8211; timeless luxury for less until February 28th' href='http://davidreport.com/201501/corinthia-hotels-timeless-luxury-february-28th/' />

<link rel="canonical" href="http://davidreport.com/201501/systems-tribute-braun-design/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p1pHDc-4T1' />
<link rel="alternate" type="application/json+oembed" href="http://davidreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidreport.com%2F201501%2Fsystems-tribute-braun-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://davidreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidreport.com%2F201501%2Fsystems-tribute-braun-design%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//davidreport.com/?wordfence_logHuman=1&hid=200839E0BBCF438E0E6A638D2EEB02B7');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>        <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3240076/daviddreport_fullsite_mediumrectangle_right_sidebar_below_300x250', [300, 250], 'div-gpt-ad-1322415531249-0').addService(googletag.pubads());
googletag.defineSlot('/3240076/davidreport_afterarticles_banner_460x68', [468, 60], 'div-gpt-ad-1322415531249-1').addService(googletag.pubads());
googletag.defineSlot('/3240076/davidreport_fullsite_leaderboard_header_728x90', [728, 90], 'div-gpt-ad-1322415531249-2').addService(googletag.pubads());
googletag.defineSlot('/3240076/davidreport_fullsite_mediumrectangle_right_sidebar_above_300x250', [300, 250], 'div-gpt-ad-1322415531249-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	</head>
	<body class="post-template-default single single-post postid-18787 single-format-standard" >
        <div class="wrapper">
			<div id="text-6" class="widget_text widget"><h3> </h3><div class="widget-body clear">			<div class="textwidget"><!-- davidreport_fullsite_leaderboard_header_728x90 -->
<div id='div-gpt-ad-1322415531249-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1322415531249-2'); });
</script>
</div>
</div>
		</div></div>
            <div class="header clear">
                <div class="logo">
                    <a href="http://davidreport.com"><img src="http://static.davidreport.com/2013/02/DAVIDREPORT-6.jpg" alt="David Report"/></a>
                </div>

                
                <div class="search">
    <form method="get" id="searchform" action="http://davidreport.com">
        <fieldset>
            <input name="s" type="text" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
            <button type="submit"></button>
        </fieldset>
    </form>
</div>
                <div class="menu"><ul id="menu-top-menu" class=""><li id="menu-item-7796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7796"><a href="http://davidreport.com/about/">About</a></li>
<li id="menu-item-7793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7793"><a href="http://davidreport.com/services/">Services</a></li>
<li id="menu-item-7804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7804"><a href="http://davidreport.com/contributors/">Contributors</a></li>
<li id="menu-item-7800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://davidreport.com/advertising/">Advertising</a></li>
<li id="menu-item-8500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8500"><a href="http://davidreport.com/tip/">Tip us!</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7740"><a href="http://davidreport.com/contact/">Contact</a></li>
</ul></div>
            </div>

            <div class="nav"><ul id="dd" class="dd"><li id="menu-item-7688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7688"><a href="http://davidreport.com/">Home</a></li>
<li id="menu-item-7687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-7687"><a href="http://davidreport.com/the-report/">Trend report</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18161"><a href="http://davidreport.com/the-report/natures-living-wisdom/">Nature’s living wisdom</a></li>
	<li id="menu-item-15841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15841"><a href="http://davidreport.com/the-report/design-matter/">Make Design Matter</a></li>
	<li id="menu-item-10204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10204"><a href="http://davidreport.com/the-report/closed-wallets-closed-minds/">Closed Wallets, Closed Minds</a></li>
	<li id="menu-item-9173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9173"><a href="http://davidreport.com/the-report/design-culture-time-cultural-fundamentalism/">Design + Culture &#8211; A Return to Fundamentalism?</a></li>
	<li id="menu-item-7686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7686"><a href="http://davidreport.com/the-report/time-to-rethink-design/">Time to Rethink Design</a></li>
	<li id="menu-item-7685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="http://davidreport.com/the-report/a-checklist-for-sustainability/">A Checklist for Sustainability</a></li>
	<li id="menu-item-7684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7684"><a href="http://davidreport.com/the-report/issue-10-2008-5-key-design-tren/">5 Key Design Trends</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7683"><a href="http://davidreport.com/the-report/issue-9-2008-i-shop-therefore-i/">I shop therefore I am</a></li>
	<li id="menu-item-7715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7715"><a href="http://davidreport.com/the-report/issue-8-2007-sustain-design/">The Sustainable Wheel</a></li>
	<li id="menu-item-7714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7714"><a href="http://davidreport.com/the-report/issue-7-2007-vulgarism/">Vulgarism</a></li>
	<li id="menu-item-7713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7713"><a href="http://davidreport.com/the-report/issue-6-2007-future-luxury/">Future Luxury</a></li>
	<li id="menu-item-7712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7712"><a href="http://davidreport.com/the-report/issue-5-2006-communication-with/">Communication Through Product</a></li>
	<li id="menu-item-7711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7711"><a href="http://davidreport.com/the-report/issue-4-2006-welcome-to-the-cre/">Welcome to the Credibility Loop</a></li>
	<li id="menu-item-7710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7710"><a href="http://davidreport.com/the-report/issue-3-2006-design-in-the-futu/">Design (in) the future</a></li>
	<li id="menu-item-7709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7709"><a href="http://davidreport.com/the-report/issue-2-2006-supreme-regionalis/">Supreme Regionalism</a></li>
	<li id="menu-item-7708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7708"><a href="http://davidreport.com/the-report/issue-1-2005-liberate-design/">Liberate design</a></li>
</ul>
</li>
<li id="menu-item-7741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7741"><a href="http://davidreport.com/category/design/">design</a></li>
<li id="menu-item-7742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7742"><a href="http://davidreport.com/category/culture/">culture</a></li>
<li id="menu-item-7744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7744"><a href="http://davidreport.com/category/commercial_life/">commercial life</a></li>
<li id="menu-item-7745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7745"><a href="http://davidreport.com/category/architecture/">architecture</a></li>
<li id="menu-item-7746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7746"><a href="http://davidreport.com/category/art/">art</a></li>
<li id="menu-item-7747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7747"><a href="http://davidreport.com/category/fashion/">fashion</a></li>
<li id="menu-item-7748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7748"><a href="http://davidreport.com/category/music/">music</a></li>
<li id="menu-item-7749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7749"><a href="http://davidreport.com/category/travel/">travel</a></li>
</ul></div>
                        
            <!-- Container -->
            <div id="container" class="clear">
                <!-- Content -->
                <div id="content">

            
        <div class="content-title">
            <a href="http://davidreport.com/category/commercial_life/" rel="category tag">commercial life</a> <span>/</span> <a href="http://davidreport.com/category/design/" rel="category tag">design</a>            <a href="http://facebook.com/share.php?u=http://davidreport.com/201501/systems-tribute-braun-design/&amp;t=Systems+%26%238211%3B+a+tribute+to+Braun+Design" target="_blank" class="f" title="Share on Facebook"></a>
            <a href="http://twitter.com/home?status=Systems &#8211; a tribute to Braun Design http://davidreport.com/201501/systems-tribute-braun-design/" target="_blank" class="t" title="Spread the word on Twitter"></a>
            <a href="http://digg.com/submit?phase=2&amp;url=http://davidreport.com/201501/systems-tribute-braun-design/&amp;title=Systems &#8211; a tribute to Braun Design" target="_blank" class="di" title="Bookmark on Digg"></a>
            <a href="http://stumbleupon.com/submit?url=http://davidreport.com/201501/systems-tribute-braun-design/&amp;title=Systems+%26%238211%3B+a+tribute+to+Braun+Design" target="_blank" class="su" title="Share on StumbleUpon"></a>
        </div>

        <div class="entry">
            <div class="single clear post-18787 post type-post status-publish format-standard has-post-thumbnail hentry category-commercial_life category-design tag-braun tag-dieter-rams" id="post_18787">
                <div class="post-meta">
                    <h1>Systems &#8211; a tribute to Braun Design</h1>
                    by <span class="post-author"><a href="http://davidreport.com/author/david/" title="Articles by David Carlson">David Carlson</a></span> on <span
                        class="post-date">Jan 19, 2015</span> &bull; <span>20:20</span> <a
                        href="#comments" class="post-comms">4 Comments</a></div>
                <div class="post-content"><p><a href="http://static.davidreport.com/2015/01/braun-systems-exhibition.jpg"><img class="alignnone size-large wp-image-18790" src="http://static.davidreport.com/2015/01/braun-systems-exhibition.jpg" alt="B_braun" width="600" height="848" srcset="http://static.davidreport.com/2015/01/braun-systems-exhibition.jpg 600w, http://static.davidreport.com/2015/01/braun-systems-exhibition-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Moda International and Walter Knoll are delighted to host <strong>Systems</strong> – a retrospective of 1960’s <strong>Braun Design</strong>, together with a graphic interpretation of Dieter Rams design values today.</p>
<p><img class="alignnone size-large wp-image-18791" src="http://static.davidreport.com/2015/01/derek_kim.jpg" alt="derek_kim" width="600" height="848" srcset="http://static.davidreport.com/2015/01/derek_kim.jpg 600w, http://static.davidreport.com/2015/01/derek_kim-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Being influenced by the Bauhaus and the German modernism movement, Braun and Walter Knoll have become major references and have shaped the world of modern design. Curated by das programm – online archive and gallery of designs by Dieter Rams for Braun – systems is an exhibition of commissioned poster designs, and examples ‘60s Braun Design printed materials and products, first presented in London by the end of 2013.</p>
<p><img class="alignnone size-large wp-image-18792" src="http://static.davidreport.com/2015/01/systems-braun-design.jpg" alt="systems-braun-design" width="600" height="848" srcset="http://static.davidreport.com/2015/01/systems-braun-design.jpg 600w, http://static.davidreport.com/2015/01/systems-braun-design-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Thirty-four leading graphic designers and studios were invited to produce a poster design on the theme of Braun systems design. From repetition and development to nostalgia and critique, the diversity of response to the systems brief offers a snapshot of the international graphic design scene at a fascinating juncture, one in which the legacy of modernist graphic design appears with renewed but uncertain relevance.</p>
<p><img class="alignnone size-large wp-image-18793" src="http://static.davidreport.com/2015/01/systems.jpg" alt="systems" width="600" height="848" srcset="http://static.davidreport.com/2015/01/systems.jpg 600w, http://static.davidreport.com/2015/01/systems-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The exhibition Systems will be on display at Moda International, 6 passage de la Boule Blanche, Paris from January 30th till 27th February 2015.</p>
<p><img class="alignnone size-large wp-image-18789" src="http://static.davidreport.com/2015/01/braun-design.jpg" alt="braun-design" width="600" height="600" srcset="http://static.davidreport.com/2015/01/braun-design.jpg 600w, http://static.davidreport.com/2015/01/braun-design-290x290.jpg 290w, http://static.davidreport.com/2015/01/braun-design-300x300.jpg 300w, http://static.davidreport.com/2015/01/braun-design-144x144.jpg 144w, http://static.davidreport.com/2015/01/braun-design-50x50.jpg 50w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><img class="alignnone size-full wp-image-18788" src="http://static.davidreport.com/2015/01/braun-catalogue.jpg" alt="Systems exhibition" width="600" height="600" srcset="http://static.davidreport.com/2015/01/braun-catalogue.jpg 600w, http://static.davidreport.com/2015/01/braun-catalogue-290x290.jpg 290w, http://static.davidreport.com/2015/01/braun-catalogue-300x300.jpg 300w, http://static.davidreport.com/2015/01/braun-catalogue-144x144.jpg 144w, http://static.davidreport.com/2015/01/braun-catalogue-50x50.jpg 50w" sizes="(max-width: 600px) 100vw, 600px" /></p>
</div>
                <div class="post-footer">
                	<strong>Tags: </strong><a href="http://davidreport.com/tag/braun/" rel="tag">braun</a>, <a href="http://davidreport.com/tag/dieter-rams/" rel="tag">dieter rams</a><br />
                	                </div>
		<div id="text-7" class="widget_text widget"><h3> </h3><div class="widget-body clear">			<div class="textwidget"><!-- davidreport_afterarticles_banner_460x68 -->
<div id='div-gpt-ad-1322415531249-1' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1322415531249-1'); });
</script>
</div>
</div>
		</div></div>
            </div>
            <div class="post-navigation clear">
                                                            <a class="post-prev" href="http://davidreport.com/201501/imperfect-design-van-eijk-van-der-lubbe/"><em>Previous article</em><span>Imperfect Design by Van Eijk & Van der Lubbe</span></a>
                                                                <a class="post-next" href="http://davidreport.com/201501/corinthia-hotels-timeless-luxury-february-28th/"><em>Next article</em><span>Corinthia hotels - timeless luxury for less until February 28th</span></a>
                                    <div class="line"></div>
            </div>
        </div>

                <div class='yarpp-related'>
<div class="related-posts">
<h3>Related articles</h3>
<div class="grid loop clear">
		<div class="post clear post-6161 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-design tag-braun tag-dieter-rams tag-industrial-design" id="post_6161">
				<a href="http://davidreport.com/201003/less-and-more-by-dieter-rams/" class="thumb"><img width="290" height="290" src="http://static.davidreport.com/2010/03/2e0d5b16b0f78deac68a8aae9899c49d-290x290.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Less and more by Dieter Rams" title="Less and more by Dieter Rams" srcset="http://static.davidreport.com/2010/03/2e0d5b16b0f78deac68a8aae9899c49d-290x290.jpg 290w, http://static.davidreport.com/2010/03/2e0d5b16b0f78deac68a8aae9899c49d-50x50.jpg 50w" sizes="(max-width: 290px) 100vw, 290px" /></a>
		
		<div class="post-category"><a href="http://davidreport.com/category/culture/" rel="category tag">culture</a> / <a href="http://davidreport.com/category/design/" rel="category tag">design</a></div>
		<h2><a href="http://davidreport.com/201003/less-and-more-by-dieter-rams/">Less and more by Dieter Rams</a></h2>

		<div class="post-meta">by <span class="post-author"><a
				href="http://davidreport.com/author/david/" title="Posts by David Carlson">David Carlson</a></span>
							   on <span
					class="post-date">Mar 15, 2010</span> <em>&bull; </em><a href="http://davidreport.com/201003/less-and-more-by-dieter-rams/#comments"class="comments_popup_link">8 Comments</a> 		</div>
		<div class="post-content">The book Less and More about Dieter Rams for the publisher Gestalten has been a nice companion for the last couple of weeks. We are constantly browsing through it, happy to find great products by a great designer in a very nicely, Japanese inspired, designed book. In addition to the complete visual presentation of his designs,...</div>
	</div>
	</div>
</div>
</div>

    
<div class="comments">
    
    
    <div id="comments">
            <h3>4 comments</h3>
        <div class="comment_list">

            <!-- <div class="navigation">
                <div class="alignleft"></div>
                <div class="alignright"></div>
            </div> -->

            <ol>
                	<li id="comment-942628" class="comment even thread-even depth-1 clear">
        <div class="comment-meta-avatar">
			<img alt='' src='http://1.gravatar.com/avatar/782324660295e36566ebe1d46c441d72?s=70&#038;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&#038;r=g' srcset='http://1.gravatar.com/avatar/782324660295e36566ebe1d46c441d72?s=140&amp;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />			<div class="comment-meta">
				<p class="comment-author"><span><a href='http://kouvug.com' rel='external nofollow' class='url'>Jonnie</a></span> says:</p>				<p class="comment-date">Jul 16, 2016</p>							</div>
         </div>
		<div class="comment-text">
						<p>Never would have thunk I would find this so inieepsnsabld.</p>
		</div>
</li><!-- #comment-## -->
	<li id="comment-946352" class="comment odd alt thread-odd thread-alt depth-1 clear">
        <div class="comment-meta-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/3fbc531a68240dfbcdae06454b7121b1?s=70&#038;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&#038;r=g' srcset='http://0.gravatar.com/avatar/3fbc531a68240dfbcdae06454b7121b1?s=140&amp;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />			<div class="comment-meta">
				<p class="comment-author"><span><a href='http://autoinsurance.dtdns.net/puffenbarger_insurance_agency.xml' rel='external nofollow' class='url'>http://autoinsurance.dtdns.net/puffenbarger_insurance_agency.xml</a></span> says:</p>				<p class="comment-date">Jul 20, 2016</p>							</div>
         </div>
		<div class="comment-text">
						<p>Posted on     ale cowboye &#8211; gdyby to byÅ‚o SF w klimatach takiego np. Farscape to bym siÄ™ skusiÅ‚.Nawet, gdyby to byÅ‚ sandbox w klimatach Starwars &#8211; ale dziki zachÃ³d, sorry, nie przepadam.</p>
		</div>
</li><!-- #comment-## -->
	<li id="comment-946469" class="comment even thread-even depth-1 clear">
        <div class="comment-meta-avatar">
			<img alt='' src='http://2.gravatar.com/avatar/2d90188bb0f12f2e18ede01ec623309c?s=70&#038;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&#038;r=g' srcset='http://2.gravatar.com/avatar/2d90188bb0f12f2e18ede01ec623309c?s=140&amp;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />			<div class="comment-meta">
				<p class="comment-author"><span><a href='http://www./' rel='external nofollow' class='url'>http://www./</a></span> says:</p>				<p class="comment-date">Jul 20, 2016</p>							</div>
         </div>
		<div class="comment-text">
						<p>Nick,Not quite .. what I was referring to was in FeedDemon when looking at the newspaper view there is a row of icons under the post title &#8211; icons like the envelope etc. In that group if the feed/blog supported it there would be displayed the icon for Comment Feed for that post. That is what has gone missing in all my feed posts that support the oprion/feature</p>
		</div>
</li><!-- #comment-## -->
	<li id="comment-1119365" class="comment odd alt thread-odd thread-alt depth-1 clear">
        <div class="comment-meta-avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c203f985f6ea2cebad6d0756751d8351?s=70&#038;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&#038;r=g' srcset='http://0.gravatar.com/avatar/c203f985f6ea2cebad6d0756751d8351?s=140&amp;d=http%3A%2F%2Fdavidreport.com%2Fwp-content%2Fthemes%2Fdavidreport%2Fimages%2Fno-avatar.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />			<div class="comment-meta">
				<p class="comment-author"><span><a href='http://www.crystallakecameraclub.org/' rel='external nofollow' class='url'>http://www.crystallakecameraclub.org/</a></span> says:</p>				<p class="comment-date">Apr 23, 2017</p>							</div>
         </div>
		<div class="comment-text">
						<p>&gt;Non ti sa di bufala anche questa???Bufala no, ma mi sembra un sistema a piramide poco allettante per chi si iscrive ma molto utile per chi l&#8217;ha avviato.&gt;quale programma stai imparando ad usare?Slick Caption, per Mac, ma non sono molto soddisfatto. Troppo limitato.</p>
		</div>
</li><!-- #comment-## -->
            </ol>

            <!-- <div class="navigation">
                <div class="alignleft"></div>
                <div class="alignright"></div>
            </div> -->

        </div>
        </div>

    
    <div id="respond">
        <h3>What do you think?</h3>
        <div class="comment_form">

        
            <form action="http://davidreport.com/wp-comments-post.php" method="post" id="commentform">

                
                    <table>
                        <tr>
                            <td colspan="3">
                                <div class="commform-textarea">
                                    <textarea name="comment" id="comment" cols="50" rows="7" tabindex="1"></textarea>
                                </div>
                            </td>
                        </tr>
                        <tr>
                            <td class="commform-author">
                                <p>Name <span>required</span></p>
                                <div>
                                    <input type="text" name="author" id="author" tabindex="2" />
                                </div>
                            </td>
                            <td class="commform-email">
                                <p>Email <span>required</span></p>
                                <div>
                                    <input type="text" name="email" id="email" tabindex="3" />
                                </div>
                            </td>
                            <td class="commform-url">
                                <p>Website</p>
                                <div>
                                    <input type="text" name="url" id="url" tabindex="4" />
                                </div>
                            </td>
                        </tr>
                    </table>

                
                <!--<p class="comment_message"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

                <div class="submit clear">
                    <input name="submit" type="submit" id="submit" tabindex="5" value="Submit" />
                    <p id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/201501/systems-tribute-braun-design/comment-page-1/#respond" style="display:none;">Click here to cancel reply.</a></p>
                </div>
                    
                <div><input type='hidden' name='comment_post_ID' value='18787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4bcb7718fe" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p></div>

            </form>

        
        </div>

        
    </div>

</div>
<!-- #comments -->
            </div>
            <!-- /Content -->

            <div class="sidebar">
	<div class="social clear widget">
		<h3>David Report elsewhere</h3>
				<a href="http://davidreport.com/feed/rss/" class="rss">RSS</a>
		<a href="http://www.facebook.com/pages/David-Report/151646386638" class="facebook">Facebook</a>
		<a href="http://twitter.com/davidreport" class="twitter">Twitter</a>
		<a href="http://www.flickr.com/photos/davidcarlson" class="flickr">Flickr</a>
		<a href="http://www.linkedin.com/groups?gid=2268285&trk=myg_ugrp_ovr" class="linkedin">LinkedIn</a>
	</div>
    <div id="text-5" class="widget_text widget"><h3>Advertisement</h3><div class="widget-body clear">			<div class="textwidget"><!-- davidreport_fullsite_mediumrectangle_right_sidebar_above_300x250 -->
<div id='div-gpt-ad-1322415531249-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1322415531249-3'); });
</script>
</div></div>
		</div></div><div id="wpcirrus" class="wpcirrusWidgetInit widget"><h3>Tags</h3><div class="widget-body clear">	<script type="text/javascript">
		var wpcirrusRadiuscirrusCloudWidget = 0;
		var wpcirrusRefreshratecirrusCloudWidget = 0;
		var wpcirrusFontColorcirrusCloudWidget;var wpcirrusBackgroundColorcirrusCloudWidget;	</script>
	<div style="position: relative; height: 200px; width: 300px;"  id="cirrusCloudWidget">
		<a href='http://davidreport.com/tag/architecture/' class='tag-link-1537 tag-link-position-1' title='50 topics' style='font-size: 16.382978723404pt;'>architecture</a>
<a href='http://davidreport.com/tag/art/' class='tag-link-1538 tag-link-position-2' title='75 topics' style='font-size: 20pt;'>art</a>
<a href='http://davidreport.com/tag/brand-development/' class='tag-link-17 tag-link-position-3' title='29 topics' style='font-size: 11.489361702128pt;'>branding</a>
<a href='http://davidreport.com/tag/culture/' class='tag-link-1539 tag-link-position-4' title='29 topics' style='font-size: 11.489361702128pt;'>culture</a>
<a href='http://davidreport.com/tag/design/' class='tag-link-1533 tag-link-position-5' title='57 topics' style='font-size: 17.446808510638pt;'>design</a>
<a href='http://davidreport.com/tag/designboost/' class='tag-link-46 tag-link-position-6' title='43 topics' style='font-size: 14.893617021277pt;'>designboost</a>
<a href='http://davidreport.com/tag/exhibition/' class='tag-link-65 tag-link-position-7' title='35 topics' style='font-size: 13.191489361702pt;'>exhibition</a>
<a href='http://davidreport.com/tag/fashion/' class='tag-link-1535 tag-link-position-8' title='59 topics' style='font-size: 17.872340425532pt;'>fashion</a>
<a href='http://davidreport.com/tag/food/' class='tag-link-109 tag-link-position-9' title='27 topics' style='font-size: 10.851063829787pt;'>food</a>
<a href='http://davidreport.com/tag/furniture/' class='tag-link-181 tag-link-position-10' title='49 topics' style='font-size: 16.170212765957pt;'>furniture</a>
<a href='http://davidreport.com/tag/future/' class='tag-link-24 tag-link-position-11' title='25 topics' style='font-size: 10pt;'>future</a>
<a href='http://davidreport.com/tag/innovation/' class='tag-link-7 tag-link-position-12' title='40 topics' style='font-size: 14.255319148936pt;'>innovation</a>
<a href='http://davidreport.com/tag/lamp/' class='tag-link-51 tag-link-position-13' title='35 topics' style='font-size: 13.191489361702pt;'>lamp</a>
<a href='http://davidreport.com/tag/marketing/' class='tag-link-16 tag-link-position-14' title='29 topics' style='font-size: 11.489361702128pt;'>marketing</a>
<a href='http://davidreport.com/tag/media/' class='tag-link-13 tag-link-position-15' title='53 topics' style='font-size: 16.808510638298pt;'>media</a>
<a href='http://davidreport.com/tag/milan-design-week/' class='tag-link-43 tag-link-position-16' title='39 topics' style='font-size: 14.042553191489pt;'>milan design week</a>
<a href='http://davidreport.com/tag/music/' class='tag-link-1540 tag-link-position-17' title='42 topics' style='font-size: 14.68085106383pt;'>music</a>
<a href='http://davidreport.com/tag/photography/' class='tag-link-91 tag-link-position-18' title='45 topics' style='font-size: 15.31914893617pt;'>photography</a>
<a href='http://davidreport.com/tag/social-responsibility/' class='tag-link-21 tag-link-position-19' title='36 topics' style='font-size: 13.404255319149pt;'>social responsibility</a>
<a href='http://davidreport.com/tag/stockholm/' class='tag-link-76 tag-link-position-20' title='34 topics' style='font-size: 12.765957446809pt;'>stockholm</a>
<a href='http://davidreport.com/tag/sustainability/' class='tag-link-1536 tag-link-position-21' title='71 topics' style='font-size: 19.574468085106pt;'>sustainability</a>
<a href='http://davidreport.com/tag/sustainable-design/' class='tag-link-87 tag-link-position-22' title='50 topics' style='font-size: 16.382978723404pt;'>sustainable design</a>
<a href='http://davidreport.com/tag/tokyo/' class='tag-link-61 tag-link-position-23' title='30 topics' style='font-size: 11.702127659574pt;'>tokyo</a>
<a href='http://davidreport.com/tag/travel/' class='tag-link-1541 tag-link-position-24' title='29 topics' style='font-size: 11.489361702128pt;'>travel</a>
<a href='http://davidreport.com/tag/trends/' class='tag-link-4 tag-link-position-25' title='41 topics' style='font-size: 14.468085106383pt;'>trends</a>	</div>
	</div></div>            <div id="recentposts_thumbnail-3" class="widget_recentposts_thumbnail widget">            <h3>Recent articles</h3><div class="widget-body clear">
            
                <a href="http://davidreport.com/201611/the-loopless-and-buckleless-band-for-apple-watches/" class="rpthumb clear">
                    <img width="50" height="50" src="http://static.davidreport.com/2016/11/Skärmavbild-2016-11-16-kl.-16.12.14-50x50.png" class="attachment-mini-thumbnail size-mini-thumbnail wp-post-image" alt="The Loopless and Buckleless Band by Benjamin Hubert" srcset="http://static.davidreport.com/2016/11/Skärmavbild-2016-11-16-kl.-16.12.14-50x50.png 50w, http://static.davidreport.com/2016/11/Skärmavbild-2016-11-16-kl.-16.12.14-290x290.png 290w, http://static.davidreport.com/2016/11/Skärmavbild-2016-11-16-kl.-16.12.14-144x144.png 144w" sizes="(max-width: 50px) 100vw, 50px" />                    <span class="rpthumb-title" style="padding-left: 65px;">The Loopless and Buckleless Band for Apple watches</span>
                    <span class="rpthumb-date" style="padding-left: 65px;">Nov 16, 2016</span>
                </a>

            
                <a href="http://davidreport.com/201611/collection-lights-screens-based-bell-shaped-module/" class="rpthumb clear">
                    <img width="50" height="50" src="http://static.davidreport.com/2016/11/Skärmavbild-2016-11-08-kl.-18.25.22-50x50.png" class="attachment-mini-thumbnail size-mini-thumbnail wp-post-image" alt="Galerie Kreo show" srcset="http://static.davidreport.com/2016/11/Skärmavbild-2016-11-08-kl.-18.25.22-50x50.png 50w, http://static.davidreport.com/2016/11/Skärmavbild-2016-11-08-kl.-18.25.22-290x290.png 290w, http://static.davidreport.com/2016/11/Skärmavbild-2016-11-08-kl.-18.25.22-144x144.png 144w" sizes="(max-width: 50px) 100vw, 50px" />                    <span class="rpthumb-title" style="padding-left: 65px;">A collection of lights and screens based on a bell shaped module</span>
                    <span class="rpthumb-date" style="padding-left: 65px;">Nov 8, 2016</span>
                </a>

            
                <a href="http://davidreport.com/201611/soft-stone-massage-pillows/" class="rpthumb clear">
                    <img width="50" height="50" src="http://static.davidreport.com/2016/11/Soft_Stone_massage_pillows_02-50x50.jpeg" class="attachment-mini-thumbnail size-mini-thumbnail wp-post-image" alt="design by Claesson koivisto rune" srcset="http://static.davidreport.com/2016/11/Soft_Stone_massage_pillows_02-50x50.jpeg 50w, http://static.davidreport.com/2016/11/Soft_Stone_massage_pillows_02-290x290.jpeg 290w, http://static.davidreport.com/2016/11/Soft_Stone_massage_pillows_02-144x144.jpeg 144w" sizes="(max-width: 50px) 100vw, 50px" />                    <span class="rpthumb-title" style="padding-left: 65px;">Soft stone massage pillows</span>
                    <span class="rpthumb-date" style="padding-left: 65px;">Nov 2, 2016</span>
                </a>

            
                <a href="http://davidreport.com/201607/clogs-clock/" class="rpthumb clear">
                    <img width="50" height="50" src="http://static.davidreport.com/2016/07/maarten-baas-clock-50x50.png" class="attachment-mini-thumbnail size-mini-thumbnail wp-post-image" alt="Maarten Baas Real Time" srcset="http://static.davidreport.com/2016/07/maarten-baas-clock-50x50.png 50w, http://static.davidreport.com/2016/07/maarten-baas-clock-290x290.png 290w, http://static.davidreport.com/2016/07/maarten-baas-clock-144x144.png 144w" sizes="(max-width: 50px) 100vw, 50px" />                    <span class="rpthumb-title" style="padding-left: 65px;">Out with the clogs, in with the clock</span>
                    <span class="rpthumb-date" style="padding-left: 65px;">Jul 4, 2016</span>
                </a>

            
                <a href="http://davidreport.com/201606/retrospective-exhibition-nendo-called-space/" class="rpthumb clear">
                    <img width="50" height="50" src="http://static.davidreport.com/2016/06/nendo_the_space_in_between_ground_floor12_takumi_ota-50x50.jpg" class="attachment-mini-thumbnail size-mini-thumbnail wp-post-image" alt="nendo" srcset="http://static.davidreport.com/2016/06/nendo_the_space_in_between_ground_floor12_takumi_ota-50x50.jpg 50w, http://static.davidreport.com/2016/06/nendo_the_space_in_between_ground_floor12_takumi_ota-290x290.jpg 290w, http://static.davidreport.com/2016/06/nendo_the_space_in_between_ground_floor12_takumi_ota-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" />                    <span class="rpthumb-title" style="padding-left: 65px;">First retrospective exhibition by nendo called The Space in Between</span>
                    <span class="rpthumb-date" style="padding-left: 65px;">Jun 9, 2016</span>
                </a>

            
            </div></div>        <div id="text-4" class="widget_text widget"><h3>Advertisement</h3><div class="widget-body clear">			<div class="textwidget"><div id='div-gpt-ad-1322415531249-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1322415531249-0'); });
</script>
</div>
</div>
		</div></div></div>            </div>
            <!-- /Container -->

            <div class="footer">
			<div id="text-3" class="widget_text widget"><h3>About David Report</h3><div class="widget-body clear">			<div class="textwidget"><p>David Report is an influential blog and online magazine that since 2006 explores the intersection of design, culture and business. Our readers share our interest and curiosity in everything from art, architecture, culture, design and fashion to food, innovation, music, sustainability and travel.</p>
</div>
		</div></div><div id="categories-3" class="widget_categories widget"><h3>Categories</h3><div class="widget-body clear">		<ul>
	<li class="cat-item cat-item-2"><a href="http://davidreport.com/category/david-report/" >about David Report</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://davidreport.com/category/architecture/" >architecture</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://davidreport.com/category/art/" >art</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://davidreport.com/category/commercial_life/" >commercial life</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://davidreport.com/category/culture/" >culture</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://davidreport.com/category/design/" >design</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://davidreport.com/category/fashion/" >fashion</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://davidreport.com/category/music/" >music</a>
</li>
	<li class="cat-item cat-item-329"><a href="http://davidreport.com/category/report-announcement/" >report announcement</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://davidreport.com/category/sustainability/" >sustainability</a>
</li>
	<li class="cat-item cat-item-162"><a href="http://davidreport.com/category/travel/" >travel</a>
</li>
		</ul>
</div></div><div id="text-8" class="widget_text widget"><h3>Instagram</h3><div class="widget-body clear">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_3" style="width:100%; padding-bottom: 6px; " data-id="259006585" data-num="9" data-res="thumb" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;3&quot;}'><div id="sbi_images" style="padding: 3px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></div><div id="mailpress-3" class="widget_mailpress widget"><h3>Newsletter</h3><div class="widget-body clear">
<!-- start of code generated by MailPress (5.4.1) -->
<style  type='text/css'>
div.MailPress div.mp-container, div.MailPress div.mp-formdiv {
	position:relative;
}

div.MailPress div.mp-loading, div.MailPress div.mp-message  {
	position:absolute;
	filter:alpha(opacity=0); // IE
       -moz-opacity:0;
       -khtml-opacity: 0;
	opacity:0;
}
</style>
<script type='text/javascript' src='http://davidreport.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MP_Widget = {
	url: 'http://davidreport.com/wp-content/plugins/mailpress/mp-includes/action.php'
};
/* ]]> */
</script>
<script type='text/javascript' src='http://davidreport.com/wp-content/plugins/mailpress/mp-includes/js/mp_form.js'></script>
<div class='MailPress' id='_MP_mailpress-3'>
	<div class='mp-container'>
		<div class='mp-message'></div>
		<div class='mp-loading'><img src='http://davidreport.com/wp-content/plugins/mailpress/mp-includes/images/loading.gif' alt='Loading...' title='Loading...' />Loading...</div>
		<div class='mp-formdiv'>
			<form class='mp-form' method='post' action=''>
				<input type='hidden' name='action' 	value='add_user_fo' />
				<input type='hidden' name='id' 	value='_MP_mailpress-3' />
				<input type='text'   name='_MP_email'  	value="Your email" class='MailPressFormEmail' size='25' onfocus="if(this.value=='Your email') this.value='';" onblur="if(this.value=='') this.value='Your email';" /><br />
				<input type='text'   name='_MP_name'  	value="Your name" class='MailPressFormName'  size='25' onfocus="if(this.value=='Your name') this.value='';" onblur="if(this.value=='') this.value='Your name';" /><br />
				<input class='MailPressFormSubmit mp_submit' type='submit' name='MailPress_submit' value="Subscribe" />
			</form>
		</div>
	</div>
</div>
<!-- end of code generated by MailPress (5.4.1) -->
</div></div>			<div class="footer-menu"><ul id="menu-top-menu-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7796"><a href="http://davidreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7793"><a href="http://davidreport.com/services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7804"><a href="http://davidreport.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7800"><a href="http://davidreport.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8500"><a href="http://davidreport.com/tip/">Tip us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7740"><a href="http://davidreport.com/contact/">Contact</a></li>
</ul></div>			 <p class="copyright">&copy; 2017 <a href="http://davidreport.com">David Report</a>. All Rights Reserved. <br />Created by <a href="http://oblador.se">oblador</a>, theme originally by <a href="http://wpshower.com">wpshower</a>.</p>
        <!-- Page generated: 3.807 s, 139 queries -->
        <!-- Powered by WPtouch: 4.3.15 -->	<div style="display:none">
	<div class="grofile-hash-map-782324660295e36566ebe1d46c441d72">
	</div>
	<div class="grofile-hash-map-3fbc531a68240dfbcdae06454b7121b1">
	</div>
	<div class="grofile-hash-map-2d90188bb0f12f2e18ede01ec623309c">
	</div>
	<div class="grofile-hash-map-c203f985f6ea2cebad6d0756751d8351">
	</div>
	</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://davidreport.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://davidreport.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=ae3bfee518b91f6aed29cc6b2b5279e5' type='text/css' media='all' />
<script type='text/javascript' src='http://davidreport.com/wp-includes/js/comment-reply.min.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"259006585.3a81a9f.c3068e45d33e4bbea0d892a17fbc0ec4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://davidreport.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://davidreport.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5'></script>
<script type='text/javascript' src='http://davidreport.com/wp-includes/js/wp-embed.min.js?ver=ae3bfee518b91f6aed29cc6b2b5279e5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'20902258',post:'18787',tz:'1',srv:'davidreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '20902258', '18787' ]);
</script>
        </div>

        
	</body>
</html>
<!-- Dynamic page generated in 3.814 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-25 07:44:03 -->

<!-- Compression = gzip -->